Commit e4395dc5 authored by Adam Procter's avatar Adam Procter

removed Vue.use

no longer required
parent b3574110
......@@ -4,8 +4,6 @@ var fireApp = firebase.initializeApp({
})
Vue.use(Vuefire.default);
//firebase.firestore().enablePersistence() //support offline on ? perhaps
const db = firebase.firestore()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment